Cigna and UHC Provider Portal Service Disruption

Incident Report for ZKeep

Resolved

This incident has been resolved.
Posted Sep 10, 2026 - 20:38 UTC

Monitoring

Cigna has reported a service disruption. We will continue to monitor status updates on the alert here: https://cignaforhcp.cigna.com/app/login

UHC Provider Portal is reported to be having intermittent issues as well. UHC Provider Portal does not have a status page to monitor.

There is no impact to service health or ZKeep access.
Posted Sep 10, 2026 - 15:36 UTC
This incident affected: Specific Tiles.