This was a vendor outage related to forwarding specific traffic to Zync email servers. It was resolved at 3:33 eastern time. The only impacted portals were those that rely on SMS traffic in order to function.
Posted Jun 20, 2025 - 22:42 UTC
Resolved
This incident has been resolved.
Posted Jun 20, 2025 - 19:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 20, 2025 - 19:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 20, 2025 - 18:46 UTC
Identified
The issue has been identified and a fix is being implemented.