Investigating errors in admin portal and extension

Incident Report for ZKeep

Resolved

ZKeep access has been restored. The system is fully functional.
Posted Feb 16, 2026 - 14:44 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 16, 2026 - 14:33 UTC

Monitoring

ZKeep is back online. Users should be able to log in and run tiles at this time.
Posted Feb 16, 2026 - 14:33 UTC

Update

Services are in the process of being restored.
Posted Feb 16, 2026 - 14:23 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 16, 2026 - 14:15 UTC

Investigating

Investigating errors in admin portal and extension
Posted Feb 16, 2026 - 14:12 UTC
This incident affected: API, Management Portal, and Extension.